00285733: NETWORK INCIDENT AFFECTING DATA SERVICES - Hardington Moor and surrounding areas

Incident Report for Wessex Internet

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 08:39 BST

Monitoring

Great news, our engineers have completed their work and service has been restored.

Thank you for your patience.

Your connection should come back online automatically. If it doesn’t, please:
1. Switch your hub off
2. Wait 30 seconds
3. Switch it back on (please do not press the reset button)

Please do not attempt to reset your equipment as this may have a detrimental impact on the restoration of your service.

If your connection has not returned, please contact our Customer Support team on 0333 240 7997 (option 4) and we’ll be happy to help.
They are available from 10:00 - 16:00 on Saturday and again from 08:00 -18:30 on Monday.

Outside of these hours we have a call back service, please leave a message and we will get in touch as soon as we can.

Our engineers will continue to monitor the network to ensure all services are stable.

We’re sorry for the inconvenience caused, and thank you for your patience.
Posted Sep 06, 2025 - 11:59 BST

Update

Our engineers are still working to resolve the issue as soon as possible.

The majority of connections are now back online and we are working to restore the remaining connections.

Thank you for your patience and understanding while we work to get you back online.
Posted Sep 06, 2025 - 06:57 BST

Update

Engineers are still on site working to repair the damage.

Please rest assured our team will keep working until your connection has been restored, and we estimate you will be back online by 8:00 am on Saturday.

In the meantime please do not reset any Wessex Internet equipment.

Thank you for your patience and understanding while we work to get you back online.
Posted Sep 05, 2025 - 17:48 BST

Update

Engineers are now on site and working to repair the specified fibre break.

We will continue to provide further updates as soon as more information becomes available.

Please do not attempt to reset or reboot your equipment as this may have a detrimental impact on restoration to your service.

We apologise again for the inconvenience caused and thank you for your patience as we work to resolve this issue.
Posted Sep 05, 2025 - 16:19 BST

Identified

Engineers have identified a fibre break in Sutton Bingham, caused by a Third Party and are currently working to resolve the issue.

We will continue to provide further updates as soon as more information becomes available.

We apologise again for the inconvenience caused and thank you for your patience as we work to resolve this issue.
Posted Sep 05, 2025 - 13:48 BST

Update

Engineers are now on site and are working to resolve the issue as quickly as possible and are working with our networking team to restore service.

We will continue to provide further updates as soon as more information becomes available.

We apologise again for the inconvenience caused and thank you for you patience as we work to resolve this issue.
Posted Sep 05, 2025 - 13:02 BST

Investigating

We are currently aware of an ongoing network incident affecting the following areas:

BA22, DT2, DT9

Wessex Internet engineers are investigating the cause of this issue, and will provide an update within 1 hour with further information

Please do not attempt to reset or reboot your equipment as this may have a detrimental impact on restoration to your service

We apologise for the inconvenience caused by this issue.
Posted Sep 05, 2025 - 12:07 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services) and Business Ethernet Services.