00285479: NETWORK INCIDENT AFFECTING VOICE & DATA SERVICES - Elliscombe, Redlynch & surrounding areas

Incident Report for Wessex Internet

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 13:40 BST

Identified

Engineers have identified damage to fibre surrounding Elliscombe & Redlynch and are currently working to resolve the issue.

We will continue to provide further updates as soon as more information becomes available.

We apologise again for the inconvenience caused and thank you for your patience as we work to resolve this issue.
Posted Sep 04, 2025 - 13:22 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services) and Business Ethernet Services.