00354484: NETWORK INCIDENT AFFECTING VOICE AND DATA SERVICES - Compton Abbas

Incident Report for Wessex Internet

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2026 - 19:56 BST

Update

We are continuing to investigate this issue.
Posted Aug 13, 2026 - 19:50 BST

Investigating

We have been made aware of an outage affecting wireless services in the Compton Abbas are

Engineers have located the root cause of the fault and are now working to repair the damage.

We will continue to provide further updates as soon as more information becomes available.

We apologise again for the inconvenience caused and thank you for you patience as we work to resolve this issue.
Posted Aug 13, 2026 - 19:50 BST
This incident affects: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).