00286319 : EMERGENCY PLANNED MAINTENANCE AFFECTING VOICE/DATA SERVICES - Marston Magna and surrounding areas

Incident Report for Wessex Internet

Resolved

The Emergency maintenance has now been completed.

Our engineers will continue to monitor the network to ensure all services are stable.

Any remaining issues should be considered unrelated and reported in the usual manner.

We thank you for your patience throughout this and apologise again for the inconvenience caused.
Posted Sep 09, 2025 - 10:42 BST

Identified

Emergency maintenance will be taking place on the Wessex Internet network today between the hours of 10:30 and 11:00 in Marston magna and surrounding areas

During this time, customers may experience interruptions to their services.

Please do not restart or reset your equipment during this period to prevent issues with your service after work has been completed.

We apologise for any inconvenience this may cause.
Posted Sep 09, 2025 - 10:31 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services) and Business Ethernet Services.