00356000: NETWORK INCIDENT AFFECTING VOICE AND DATA SERVICES - Sharnhill Green

Incident Report for Wessex Internet

Update

Following our initial investigation into a fire near one of our sites, our engineers have attended the location to assess the damage.

We are currently working on a plan to restore as many services as quickly as possible. Emergency services remain on site and have not yet declared the area safe, which means we are currently unable to assess the full extent of the damage. As a result, we are unable to provide an estimated repair time at this stage.

In the meantime, we are doing everything we can to minimise the impact on customers. This includes exploring alternative network routes and planning the necessary work required to restore affected services as quickly as possible.

We understand the disruption this outage is causing and appreciate your patience while we prioritise restoration efforts. We will provide further updates as soon as more information becomes available.
Posted Aug 21, 2026 - 11:20 BST

Identified

We are currently investigating a service outage affecting some customers in the area.

Our initial investigations have identified that a nearby fire has caused damage to network infrastructure, including fibre cables that provide connectivity to local services. As a result, some customers may be experiencing a loss of broadband, phone, or other network services.

The emergency services have made the area safe; however, due to the extent of the damage, access to some parts of the network is currently restricted while assessments are carried out. Our engineers are working to determine the full impact and identify the quickest and safest route to restoration.

We understand the inconvenience this outage is causing and sincerely apologise for the disruption. We are prioritising affected customers and will provide further updates as soon as more information becomes available.
Posted Aug 21, 2026 - 05:09 BST

Investigating

We are currently aware of an ongoing network incident affecting the following areas:

Sharnhill Green and surrounding areas

Wessex Internet engineers are investigating the cause of this issue, and will provide an update within 1 hour with further information

Please do not attempt to reset or reboot your equipment as this may have a detrimental impact on restoration to your service

We apologise for the inconvenience caused by this issue.
Posted Aug 21, 2026 - 00:38 BST
This incident affects: Broadband Services (Fibre to the Premise Services) and Business Ethernet Services.