00301667: NETWORK INCIDENT AFFECTING DATA SERVICES - Gutch Common and surrounding areas

Incident Report for Wessex Internet

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 15:33 GMT

Monitoring

The fault on the network has now been resolved and service has been restored.

Our engineers will continue to monitor the network to ensure all services are stable.

Any remaining issues should be considered unrelated and reported in the usual manner.

We thank you for your patience throughout this incident and apologise again for the inconvenience caused.
Posted Dec 12, 2025 - 13:55 GMT

Identified

Engineers have identified a Power failure in the area and are currently working to resolve the issue.

We have identified the cause of this incident to be from works by a 3rd party. We are currently working with this provider to restore services as quickly as possible.

We will continue to provide further updates as soon as more information becomes available.

We apologise again for the inconvenience caused and thank you for your patience as we work to resolve this issue.
Posted Dec 12, 2025 - 12:22 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).