00280574: PLANNED MAINTENANCE AFFECTING VOICE/DATA SERVICES - ECCLIFFE

Incident Report for Wessex Internet

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 08:38 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2025 - 08:40 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 05, 2025 - 08:14 BST

Investigating

We are currently aware of an ongoing network incident affecting the following areas: Eccliffe

Wessex Internet engineers are investigating the cause of this issue, and will provide an update within 1 hour with further information

Please do not attempt to reset or reboot your equipment as this may have a detrimental impact on restoration to your service

We apologise for the inconvenience caused by this issue.
Posted Sep 05, 2025 - 07:18 BST
This incident affected: Broadband Services (Fibre to the Premise Services).