00318931: NETWORK INCIDENT AFFECTING DATA SERVICES - SEVERAL LOCATIONS

Incident Report for Wessex Internet

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 10, 2026 - 10:29 GMT

Investigating

We are currently aware of an ongoing network incident affecting the following areas:

Penselwood
Gasper
Compton Castle
And surround areas.

Wessex Internet engineers are currently investigating the cause of this issue and will provide an update as soon as further information becomes available.

Please do not attempt to reset or reboot your equipment as this may have a detrimental impact on restoration to your service

We apologise for the inconvenience caused by this issue.
Posted Mar 10, 2026 - 06:37 GMT
This incident affects: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services) and Business Ethernet Services.