Piddlehinton - Emergency maintenance
Incident Report for Wessex Internet
Resolved
This work was completed successfully. We apologise for any inconvenience.
Posted Nov 29, 2018 - 15:41 GMT
Investigating
There will be a brief outage of 5 minutes this morning between 9:30 and 10:30. This is to replace the faulty hardware that caused yesterdays outage.
Posted Nov 29, 2018 - 09:24 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services) and Business Ethernet Services.