Website Access
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 16:46 GMT
Identified
We have identified an intermittent issue that is initially bringing up an error to access our website. We are working on fixing this quickly. We have found that doing a refresh of the page, does seem to then load. We are working on fixing this quickly.

We apologise for any inconvenience this is causing.
Posted Mar 03, 2021 - 15:41 GMT
This incident affected: Contacting us/ Tools/ Portals (Wessex Internet Website).