Network Issues
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 14:36 BST
Identified
We have now identified that one of our upstream providers, one of the key networks that provide the back bone of the internet are having issues.

Once we have more information we will post it up here.

Sorry for any inconvenience this may be causing.
Posted Jun 16, 2022 - 14:03 BST
Update
We are continuing to investigate this issue.
Posted Jun 16, 2022 - 13:58 BST
Investigating
We are aware that there is an issue affecting certain customers on our network. We are investigating this as a matter of urgency and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Jun 16, 2022 - 13:45 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).