EMERGENCY MAINTENANCE AFFECTING VOICE/DATA SERVICES - West Melbury and surrounding areas

Incident Report for Wessex Internet

Resolved

This incident has been resolved.
Posted May 03, 2025 - 11:11 BST

Update

The fault on the network has now been resolved and service has been restored.

Our engineers will continue to monitor the network to ensure all services are stable.

Any remaining issues should be considered unrelated and reported in the usual manner.

We thank you for your patience throughout this incident and apologise again for the inconvenience caused.
Posted May 02, 2025 - 09:12 BST

Investigating

EMERGENCY MAINTENANCE will be taking place on the Wessex Internet network on 01/05/2025 between the hours of 16:20 and 17:30 in West Melbury and surrounding areas

During this time, customers may experience interruptions to their services.

Please do not restart or reset your equipment during this period to prevent issues with your service after work has been completed.

We apologise for any inconvenience this may cause.
Posted May 01, 2025 - 16:02 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services) and Business Ethernet Services.