Outage - Trinity
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Oct 16, 2018 - 17:18 BST
Investigating
We are aware of an issue affecting customers from our Trinity mast. This may affect customers in various areas around Shaftesbury and Gillingham. We are investigating and will update this page as necessary.
Posted Oct 16, 2018 - 15:36 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).