Outage - Warden Hill and surrounding areas
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 12:35 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2025 - 12:22 GMT
Investigating
We are aware that there is an issue currently affecting customers in Warden Hill and surrounding areas. We are currently investigating the issue

We apologise for any inconvenience caused.
Posted Jan 02, 2025 - 20:57 GMT
This incident affected: Broadband Services (Fixed-wireless Services).