Emergency Maintenance - Marnhull & surrounding areas.
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 11:54 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2025 - 21:33 GMT
Identified
We are completing emergency maintenance in Marnhull area.

Customers may experience downtime during the maintenance activity window.

The outage is necessary to allow our engineers to carry out the required works to the equipment safely. We apologies in advance for any inconvenience this may cause.
Posted Jan 07, 2025 - 13:58 GMT
This incident affected: Broadband Services (Fibre to the Premise Services).