Unexpected Outage - Hardington Moor & Surrounding Areas
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 08:06 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2024 - 20:10 BST
Investigating
We are currently experiencing an unexpected outage in Hardington Moor & Surrounding areas, and we are actively investigating further.
Posted Apr 09, 2024 - 15:36 BST
This incident affected: Broadband Services (Fibre to the Premise Services).