Outage - Farnham (Dorset) Base Station
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Feb 08, 2018 - 02:29 GMT
Identified
The fault has been identified as a power issue.
Engineers are working to resolve it now.

Wessex Internet Engineering Team
Posted Feb 07, 2018 - 10:50 GMT
Investigating
We are currently investigating an outage at our Farnham Base Station.

This commenced at approximately 9:15 this morning,

We are dispatching engineers to the site and will post regular updates here.

We apologise for the inconvenience.

Wessex Internet Engineering Team
Posted Feb 07, 2018 - 09:52 GMT