Core London Fibre Ring resilience degraded.
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted about 2 months ago. Nov 25, 2017 - 09:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Nov 23, 2017 - 19:21 UTC
Update
We have been made aware that fibre engineers are on site in one of the data centres the fibre passes through to investigate the cause of the outage.

Our core network remains at risk.

No customer impact is present at this time.

Further updates will follow as these are received from our supplier.
Posted 2 months ago. Nov 23, 2017 - 18:44 UTC
Investigating
We have been alerted that one side of our resilient diverse fibre ring in London has failed.
Our supplier has also seen this and has raised to the underlying fibre operator for investigation.
Early signs point to a fibre break.

As such our network is ‘at-risk’ but all connections are online and performance is not affected.
This fibre ring connects our core London data centres together.
Posted 2 months ago. Nov 23, 2017 - 11:47 UTC