Widespread network degradation
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 14, 2017 - 20:18 GMT
Monitoring
We were aware of widespread network degradation that manifested across the Wessex Internet Network in the early hours of Thursday morning, until approximately 7:40.

We restarted a core switch at 7:40 which was suspected to be the root cause following diagnostic works, and this has resolved the problem.

This would have affected most customers on the network.

We will be monitoring the network following this action.
Posted 10 months ago. Dec 14, 2017 - 07:53 GMT