Network Issues Chettle
Incident Report for Wessex Internet
Resolved
This issue is now resolved.

Thank you again for your patience.
Posted Jun 21, 2022 - 15:51 BST
Update
Our engineers are on their way to hopefully resolve this issue as quickly as possible. Further updates will be posted here.

Sorry for the inconvenience this may be causing.
Posted Jun 21, 2022 - 12:46 BST
Identified
We are aware that there is an issue affecting certain customers on our network specifically in the Chettle area. We are investigating this as a matter of urgency and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Jun 21, 2022 - 12:15 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).