Coneygore Network Outage
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 08, 2017 - 14:50 UTC
Monitoring
We have seen all but the Clackson Rebro come back online.

We are contacting the customer to resolve this.
Posted 5 months ago. Dec 07, 2017 - 17:36 UTC
Investigating
We have seen a rebroadcast point go offline, we see spanning tree causing this outage and are investigating which customer is causing this.
Posted 5 months ago. Dec 07, 2017 - 17:27 UTC