Network Issue
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Feb 16, 2020 - 16:52 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2020 - 15:15 GMT
Identified
Our engineers are on site working to restore the services as soon as possible.
Posted Feb 16, 2020 - 14:05 GMT
Update
Network issue affecting customers in Fonthill, Chilmark, Tisbury and surrounding areas. Affected services - Broadband and Wessex Telephone. We have engineers on route to the site. Apologies for the inconvenience.
Posted Feb 16, 2020 - 13:32 GMT
Investigating
Unfortunately, we are experiencing a network issue. We are aware that there is an issue affecting certain customers on our network. We are investigating this as a matter of urgency and further updates will be posted here.

Apologies for the inconvenience. We are endeavouring to resolve this issue as a matter of urgency.
Posted Feb 16, 2020 - 13:18 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).