00252227: NETWORK INCIDENT AFFECTING VOICE AND DATA SERVICES - WARDEN HIILL
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Jan 30, 2025 - 11:13 GMT
Investigating
We are currently aware of an ongoing network incident affecting the following areas:

WARDEN HILL and surrounding areas

Wessex Internet engineers are investigating the cause of this issue, and will provide an update within 1 hour with further information

Please do not attempt to reset or reboot your equipment as this may have a detrimental impact on restoration to your service

We apologise for the inconvenience caused by this issue.
Posted Jan 27, 2025 - 11:07 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services) and Business Ethernet Services.