Outage - Milborne St. Andrew
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 10:31 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 08:12 GMT
Investigating
We are aware that there is an issue currently affecting customers in Milborne St. Andrew and surrounding areas. We have engineers on route to the site, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Dec 08, 2021 - 07:25 GMT
This incident affected: Broadband Services (Fibre to the Premise Services).