Outage Gutch Area
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Apr 18, 2019 - 22:06 BST
Update
We have engineers on route to site and will update when we have more info. This outage will also affect customers in West Knoyle.
Posted Apr 18, 2019 - 20:50 BST
Investigating
Outage in the Gutch area, apologies for any inconvenience.
Posted Apr 18, 2019 - 20:38 BST
This incident affected: Broadband Services (Fixed-wireless Services).