Outage - Compton Abbas
Incident Report for Wessex Internet
Resolved
Our engineer has successfully fixed this issue and all connections are back up and running. We will continue to monitor throughout the day.

Thank you again for your patience whilst we resolved this outage.
Posted Jan 02, 2022 - 09:02 GMT
Identified
We have identified the issue for this outage and have our engineers on their way to get this resolved as quickly as possible.

Thank you for you patience and sorry for any inconvenience this may be causing.
Posted Jan 02, 2022 - 08:11 GMT
Investigating
We are aware that there is an issue currently affecting our wireless customers in Cann, Cann Common, Melbury Abbas, Compton Abbas and surrounding areas. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Jan 02, 2022 - 06:15 GMT
This incident affected: Broadband Services (Fixed-wireless Services).