Iwerne Minster Base Station Intermittent Connection Incident
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 06, 2017 - 18:43 UTC
Monitoring
Engineers have remotely resolved the problem and we're seeing connections stabilise.

We will continue to monitor the base station before closing this incident.
Posted about 2 months ago. Dec 06, 2017 - 15:46 UTC
Investigating
We are investigating an issue with an intermittent base station (PRE-1) that serves customers in Iwerne Minster, Sutton Waldron and the immediate surrounding area.
Customers that are affected by this incident will notice their connection drop out before reconnecting, and repeating.
Please do not touch or reset your equipment, service will be restored remotely.

Engineers are being dispatched to investigate further.

We apologise for any inconvenience this is causing.
Posted about 2 months ago. Dec 06, 2017 - 15:38 UTC