Unexpected Outage - Winfrith & Surrounding Areas
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Dec 14, 2024 - 00:53 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2024 - 17:12 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2024 - 16:56 GMT
Investigating
We are investigating an unexpected issue affecting some customers in the Winfrith area.
Posted Dec 12, 2024 - 15:37 GMT
This incident affected: Broadband Services (Fibre to the Premise Services).