Pentridge Base Station Incident
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 25, 2017 - 09:20 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 21, 2017 - 22:02 GMT
Identified
We are aware of an ongoing incident with one of the Pentridge Base Stations that begun earlier this afternoon, and has intermittently been working since.

Engineers are working remotely to resolve this problem.

Apologies for the delayed reporting of this incident, and for any inconvenience caused.
Posted 11 months ago. Nov 21, 2017 - 21:19 GMT