Network Issues - Core Site
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Dec 27, 2024 - 11:04 GMT
Monitoring
We are aware some of our customers have experienced brief outages over the last few days. During the Festive period when many people are at home, we understand how frustrating this can be and we're sorry for any inconvenience or concern caused. Customers are at the heart of everything we do, so please rest assured we have put in extra precautions to ensure everyone can enjoy the rest of the Christmas holidays with our superfast broadband.
Posted Dec 24, 2024 - 11:49 GMT
Identified
We are aware of an issue affecting customers on our network, we have implemented a fix, and would advise customer to test the connection during this time. please do not reset your equipment,
Posted Dec 24, 2024 - 11:07 GMT
Update
We are continuing to investigate this issue.
Posted Dec 24, 2024 - 10:39 GMT
Investigating
We are aware that there is an issue affecting certain customers on our network. We are investigating this as a matter of urgency and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Dec 24, 2024 - 10:38 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services) and Core Network Services (DNS01 Server, DNS02 Server).