Outage Hilton
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 12:58 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 11:39 GMT
Identified
We have engineers on site working to restore the services as soon as possible.
Posted Feb 10, 2020 - 11:09 GMT
Investigating
We are currently investigating an issue affecting customers in the Hilton and surrounding areas. Apologies for any inconvenience.
Posted Feb 10, 2020 - 08:26 GMT
This incident affected: Broadband Services (Fixed-wireless Services).