Outage - Ashmore
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 12:30 GMT
Investigating
We are aware that there is an issue currently affecting a small number of wireless customers in the Ashmore area. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Jan 03, 2022 - 11:40 GMT
This incident affected: Broadband Services (Fixed-wireless Services).