Outage Chilmark
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 18:40 GMT
Identified
Outage caused by SSE power cut. Expected restoration 20 Feb 2020 17:00.
Posted Feb 20, 2020 - 16:14 GMT
Investigating
We are currently investigating an issue affecting customers in the Chilmark and surrounding areas. Apologies for any inconvenience.
Posted Feb 20, 2020 - 15:52 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).