Unexpected Wireless Outage - Gussage St Micheal and surrounding areas
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Oct 13, 2024 - 17:41 BST
Investigating
we are investigating an issue with our wireless service in the Gussage St Micheal and sounding areas.
Posted Oct 04, 2024 - 09:03 BST
This incident affected: Broadband Services (Fixed-wireless Services).