Outage - Tisbury / Fonthill and Gutch Common Area
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Jun 14, 2018 - 01:33 BST
Monitoring
This issue has now been resolved.

We apologise for any inconvenience and will post updates here as we get them.

The Wessex Internet Engineering Team
Posted Jun 14, 2018 - 01:33 BST
Update
We are continuing to investigate this issue.
Posted Jun 14, 2018 - 00:18 BST
Investigating
We are currently investigating an outage in the Tisbury / Fonthill and Gutch Common Area

We apologise for any inconvenience and will post updates here as we get them.

The Wessex Internet Engineering Team
Posted Jun 14, 2018 - 00:17 BST
This incident affected: Broadband Services (Fixed-wireless Services).