Wireless outage - Child Oakford & Surrounding areas.
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 06:46 GMT
Investigating
We are currently having issues with our wireless network due to Storm Bert. We are investigating and hope to have these issues remedied as soon as possible.
Posted Nov 24, 2024 - 12:04 GMT
This incident affected: Broadband Services (Fixed-wireless Services).