Service Issues - Network wide
Incident Report for Wessex Internet
Resolved
This incident has now been resolved.

Apologies for any inconvenience this may have caused.
Posted May 23, 2023 - 12:48 BST
Update
We have implemented a temporary workaround and are continuing to work with our third party supplier to administer a permanent solution.

If you experience a loss of service or intermittent connectivity, please unplug your router from the wall, leave for 20 seconds and plug back in. (Do NOT press the reset button on your router). Service will then return once the hardware has powered back on.

Apologies for any inconvenience this has caused.
Posted May 19, 2023 - 16:59 BST
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2023 - 16:53 BST
Update
Our equipment supplier has identified a fault that is affecting a small number of ASUS router models across our network.
They have advised that they expect to implement a patch by the end of today, in the meantime please get in touch as we have an interim fix.
Any further updates will be posted here - thank you for your patience.
Posted May 19, 2023 - 11:30 BST
Identified
We have been able to identify the issue and we will be working with a 3rd party in order to implement a fix as soon as possible. We apologise for the inconvenience caused.
Posted May 18, 2023 - 23:32 BST
Update
We are still investigating this issue and will post updates here accordingly.

Thank you for your patience.
Posted May 18, 2023 - 21:23 BST
Investigating
We are aware some customers are experiencing service issues, this is being investigated currently, and a further update will be posted here within 2 hours.

Should you experience a loss of service or intermittent connectivity, please unplug your router and twist port (white box on the wall) from the wall, leave for 10 seconds and plug them back in. (Do NOT press the reset button on your router).

We are treating this as a matter of priority and apologise for any inconvenience caused.
Posted May 18, 2023 - 18:49 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services).