Unexpected Outage - Lasham and surrounding areas
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 14:19 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2024 - 20:43 GMT
Identified
We have experienced a power related issue caused by affects of storm Darragh, and are working on a solution as soon as possible to restore connectivity.
Posted Dec 07, 2024 - 20:33 GMT
This incident affected: Broadband Services (Fibre to the Premise Services).