Outage in Sparrowbush and Thornicombe Area
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Feb 12, 2019 - 10:02 GMT
Investigating
We are experiencing an outage at our site in Thornicombe. We have engineers on their way to the site and expect the issue to be resolved by around 17.30. We are sorry for any inconvenience.
Posted Feb 10, 2019 - 16:17 GMT
This incident affected: Broadband Services (Fibre to the Premise Services).