Unexpected Outage - Tarrant Hinton, Long Crichel, Moor Crichel, Hemsworth and surrounding areas
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Dec 07, 2024 - 20:33 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2024 - 13:56 GMT
Investigating
We are currently investigating an unexpected issue with our equipment in the highlighted areas. An engineer is enroute to investigate the issue.
Posted Dec 07, 2024 - 10:47 GMT
This incident affected: Broadband Services (Fibre to the Premise Services).