Wireless issues at Gutch Common
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 08:07 BST
Update
An engineer has been to the site to attempt to fix, however the weather conditions are too dangerous to climb far enough to reach the suspected issue. The engineer will re-visit at a later date as soon as possible to safely climb and repair the equipment. In the meantime, affected customers have been moved to a different sector in order to regain connectivity. We apologise for the inconvenience.
Posted Dec 27, 2023 - 11:37 GMT
Update
A specialist wireless engineer will be on-site today to investigate the identified fault.
Posted Dec 27, 2023 - 09:06 GMT
Identified
We have identified a fault on-site, which will need a specialist wireless engineer to visit. We are looking at organising this as soon as possible and apologise for the inconvenience.
Posted Dec 24, 2023 - 13:27 GMT
Update
We have an engineer on-site and we are investigating the issue further.
Posted Dec 24, 2023 - 12:26 GMT
Investigating
We are investigating issues with wireless connectivity at Gutch Common.
Posted Dec 24, 2023 - 08:19 GMT
This incident affected: Broadband Services (Fixed-wireless Services).