Unexpected outage at High Lea - Witchampton area

Incident Report for Wessex Internet

Resolved

This incident has now been resolved.

Apologies for any inconvenience this may have caused.
Posted Feb 01, 2024 - 10:16 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 20:14 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 31, 2024 - 19:21 GMT

Investigating

We are aware that there is an issue currently affecting customers in the High Lea - Witchampton area. We are investigating a potential fibre break. Updates will be posted as we know more.
Posted Jan 31, 2024 - 15:35 GMT
This incident affected: Broadband Services (Fibre to the Premise Services).