Outage - Ashmore
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Apr 24, 2018 - 19:51 BST
Identified
Due to critical engineering works, we are experiencing an outage in Ashmore.

Our engineer is on site and a solution is expected within the hour.

Apologies for any inconvenience caused.
Posted Apr 23, 2018 - 16:00 BST