Fibre break - Middlemarsh and surrounding areas

Incident Report for Wessex Internet

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 08:33 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 22:50 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 25, 2024 - 08:46 BST

Investigating

We are aware that there is an issue affecting certain customers on our network in the Middlemarsh area. We are investigating this as a matter of urgency and further updates will be posted here.
Posted Sep 24, 2024 - 18:34 BST
This incident affected: Broadband Services (Fibre to the Premise Services).