00262600: NETWORK INCIDENT AFFECTING VOICE SERVICES

Incident Report for Wessex Internet

Resolved

The fault on the network has now been resolved and service has been restored.

Our engineers will continue to monitor the network to ensure all services are stable.

Any remaining issues should be considered unrelated and reported in the usual manner.

We thank you for your patience throughout this incident and apologise again for the inconvenience caused.
Posted Apr 07, 2025 - 19:31 BST

Update

We are continuing to investigate this issue.
Posted Apr 07, 2025 - 18:30 BST

Investigating

We are currently aware of an ongoing network incident affecting our voice services.

Wessex Internet engineers are investigating the cause of this issue, and will provide an update within 1 hour with further information

Please do not attempt to reset or reboot your equipment as this may have a detrimental impact on restoration to your service

We apologise for the inconvenience caused by this issue.
Posted Apr 07, 2025 - 18:30 BST
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services) and Business Ethernet Services.