Outage - Herriard, Basingstoke
Incident Report for Wessex Internet
Resolved
This incident has been resolved. Apologies for the inconvenience caused.
Posted Feb 26, 2021 - 18:08 GMT
Update
We have engineers on route to the site.
Posted Feb 26, 2021 - 15:20 GMT
Investigating
We are aware that there is an issue currently affecting customers in Herriard, Basingstoke area. We are investigating this at the moment, and further updates will be posted here.

We apologize for any inconvenience caused.
Posted Feb 26, 2021 - 14:25 GMT
This incident affected: Broadband Services (Fibre to the Premise Services).