Outage - Wardon Hill
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 13:48 BST
Investigating
We are aware that there is an issue currently affecting a small number of wireless customers in the Wardon Hill DT2 area. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Oct 07, 2021 - 13:21 BST
This incident affected: Broadband Services (Fixed-wireless Services).