Outage - Lydlinch, Hazelbury Bryan & surrounding areas.
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 11:10 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2024 - 00:53 GMT
Update
We apologise for the continued outage you are exeriencing.
Our Engineers are working hard on site to repair the fault as soon as possible.
We will continue to provide updates as soon as more information is available
Posted Dec 13, 2024 - 20:09 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2024 - 19:19 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2024 - 17:12 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2024 - 17:11 GMT
Identified
We have identified a fibre break on our network caused by a third party, we are working fast to implement a fix. More information will follow within the next hour.

we appreciate your patience in this matter.
Posted Dec 13, 2024 - 16:38 GMT
Investigating
We are aware that there is an issue currently affecting customers in Lydlinch, Hazelbury Bryan & surrounding areas. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Dec 13, 2024 - 14:09 GMT
This incident affected: Broadband Services (Fibre to the Premise Services).