The fault on the network has now been resolved and service has been restored.
Our engineers will continue to monitor the network to ensure all services are stable.
Any remaining issues should be considered unrelated and reported in the usual manner.
We thank you for your patience throughout this incident and apologise again for the inconvenience caused.
Posted Feb 06, 2025 - 10:56 GMT
Update
The fault on the network has now been resolved and service has been restored. Our engineers will continue to monitor the network to ensure all services are stable. Any remaining issues should be considered unrelated and reported in the usual manner. We thank you for your patience throughout this incident and apologise again for the inconvenience caused.
Posted Feb 05, 2025 - 12:45 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 08:38 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 04, 2025 - 08:41 GMT
Investigating
Engineers are now on site and are working to resolve the issue as quickly as possible and are working with our networking team to restore service.
Please do not attempt to reset or reboot your equipment as this may have a detrimental impact on restoration to your service
We apologise for the inconvenience caused by this issue.
Posted Feb 04, 2025 - 08:13 GMT
This incident affected: Broadband Services (Fixed-wireless Services, Fibre to the Premise Services) and Business Ethernet Services.