Unexpected Outage - East Knoyle, Semley, Fonthill and surrounding areas.
Incident Report for Wessex Internet
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 16:01 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2024 - 08:08 GMT
Identified
Our engineers have located a fault on our network between Fonthill & East Knoyle areas and will be on site at first light for health and safety reasons to rectify the fault as quick as we are able. Thank you for your patience. We apologise for any inconvenience caused.
Posted Nov 28, 2024 - 23:50 GMT
Investigating
We are aware that there is an issue currently affecting customers in East Knoyle, Semley, Fonthill and surrounding areas. We are investigating this at the moment, and further updates will be posted here.

We apologise for any inconvenience caused.
Posted Nov 28, 2024 - 16:22 GMT
This incident affected: Broadband Services (Fibre to the Premise Services).